E-signature errors when sending documents from Digita to Onvio

Scenario

When using Digita Practice Management or Digita Personal Tax to send a document to a client for e-signature via Onvio you see one of the following error messages.

Error messages

Error 500 - The client ID must be provided.

Error 500 - Internal Server Error.

Error 400.

Causes

There are several possible causes for these errors. The steps listed below address the most common of these causes.

Solution

  1.  Make sure that the following details for the client are the same in Onvio and in the Digita application you are sending the document from (either Digita Practice Management or Digita Personal Tax).
    • National Insurance number (NI).
    • Unique Tax Reference number (UTR).
    • Client code.
    • Postal address.
    • Registered email.
    • Company registration number.
    • VAT number. 
  2. In Onvio, take the following steps to make sure that the Tax Matters Contact and Preferred Contact relationships set up for the client are individuals (not companies, partnerships or sole trades). In most cases, the individual nominated as the Tax Matters Contact will be the same person as the Preferred Contact. 
    1. Select Setup > Clients from the menu bar.
    2. Select the Edit button next to the client's name.
    3. Select the Relationships tab.
    4. Make sure that the Tax Matters Contact and Preferred Contact relationships are both set to an individual, not an entity.
    5. If a Tax Matters Contact or Preferred Contact relationship has not yet been set up, select the Add button to create these relationships.
  3. Check for duplicate contacts and clients in Onvio. Delete any duplicates from Onvio, but only do this if they are not registered for the Client Centre. You can check if they are registered by following the steps in 4a to 4c below.

Do not delete a duplicate contact/client in Onvio if they are a registered user of the Onvio Client Centre.

  1. Check that the Client Centre is enabled for the client in Onvio:
    1. Select Setup > Clients
    2. Select the Edit button next to the client's name.
    3. Select the Client Centre Access tab.
    4. Make sure the Client Centre toggle button is switched on.
  2. Check that the client's Onvio Client ID and Onvio Contact ID in Digita Practice Management matches their Client ID and Contact ID in Onvio. You may need to select the Field Chooser button from the toolbar in Digita Practice Management to show the Contact ID and Client ID columns.

 

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